About

This package is 83.6 KB. It is available at http://archive.ubuntu.com/ubuntu/pool/universe/libd/libdatetime-perl/libdatetime-perl_1.21-1build1_amd64.deb .

View its full control file here: debian/control.

Description

module for manipulating dates, times and timestamps

Relations

This package depends on: perl (>= 5.22.1-1), perlapi-5.22.1, libc6 (>= 2.2.5), libdatetime-locale-perl, libdatetime-timezone-perl (>= 1:1.74), libparams-validate-perl (>= 1.03), libtry-tiny-perl.

This package does not recommend any other package.

This package does not suggest any other package.

This package does not conflict with any other package.

Package Contents

This package is currently being indexed.

libdatetime-perl 2:1.21-1build1 is in ubuntu - xenial / universe. This package's architecture is: amd64.

This package will not be indexed since your user agent reports your browser is a bot.